Offline Map Area Fail

314
0
10-28-2021 12:06 AM
elpinguino
Occasional Contributor II

Hoping this is an easy win for someone. Possibly I'm getting tunnel vision trying to troubleshoot this myself?

Issue: Can’t add offline basemap.

  • Currently works on tablet while connected to wifi (w/ no offline area)
  • Field Maps web version shows green tick marks everywhere. Content good to go offline.
  • Doesn’t work adding an offline area via tablet
  • No, there aren’t any current offline areas that I need to delete
  • Also tried on different device, an Android mobile. Still doesn't work.
  • Also tried creating the offline map area on Field Maps web version. Doesn’t work.
  • Followed this article- https://community.esri.com/t5/arcgis-field-maps-blog/offline-packaging-quot-failed-quot-how-to-attai...
    • Deduced the problem is Layer 7 (Parcels)
      • Exported this layer from the feature hosted layer group and added into a map by itself. Reran the steps in the above article. Same warning message as below. Know it is Layer 7, but don’t know what about Layer 7 is wrong.
      • What have I done to make the offline areas not work anymore? It used to be able to download them.

Any recommendations/suggestions for how to deduce what’s wrong with the specific layer/ keeping the offline area from being created?

0 Kudos
0 Replies