No Title After Search features

1863
12
01-04-2021 12:18 PM
vijaybadugu
Occasional Contributor

I configured the Search Functionality in Web Map using "Find Location" and added Query layers. And When I search in ArcGIS Field Maps I am getting results as "No Title" Records. The layer Configured with Display Field and Configured proper title for Pop up using "Configure Pop up " in Web Map. Please find Attachment for more Info

12 Replies
AlixPower
Esri Contributor

Hi vijaybadugu,

Sorry you are having this issue. I think this issue would be best resolved if I could see the map, would you be able to share you map with the user arcgisfieldmaps? 

Thank you,

Alix

Map2021
New Contributor III

I agree I am seeing this same error. I configure inside of the Settings in the Web Map to search my layer. However after you type in your search in Field Maps app, it gives a result entitled "No Title" no matter what you type. Why isn't it showing the actual attribute that is being searched?

0 Kudos
BClaridge
New Contributor II

I'm having an issue somewhat similiar.  Once in FM and I'm adding features- why are they all saying 'No Title'?  Is there a configure pop-ups etc. I can set to have this name be one of the fields user has entered?

vijaybadugu
Occasional Contributor

Hi alix , please republish the service and re-configure the pop up with title . It should be working 

0 Kudos
Map2021
New Contributor III

I am not alix but republishing does nothing to solve this. Merely keeps showing the same problem.

0 Kudos
rge_esri
New Contributor

Hi,

The layer's pop-up title can be configured in ArcGIS Online map viewer using "Configure pop-ups".  

If not configured, the default is going to be "No Title". 

 

0 Kudos
BClaridge
New Contributor II

I'm having an issue somewhat similar.  Once in FM and I'm adding features- why are they all saying 'No Title'?  Is there a configure pop-ups etc. I can set to have this name be one of the fields user has entered?

rge_esri
New Contributor

Yes. The popup title can be configured in ArcGIS Online map viewer using "Configure pop-ups".  

 

0 Kudos
jkarmon
New Contributor II

I'm not having this issue on parent features (in my case a point hosted layer), but I AM having "No Title" issues (see second image) on related table records using a smart form. (The table has a title set in the pop-up's configuration - see first image).     This issue is occurring on Field Maps on both iOS and Android devices using version 21.2.0 last updated Apr 7, 2021.  Anyone else experiencing this?  Is there a workaround?TitleSet.JPG

 

NoTitle.JPG

 

 

0 Kudos