Select to view content in your preferred language

Error in Syncing Field Maps

2409
7
06-09-2022 01:22 PM
HMorrell
New Contributor II

Hello, 

Every time I try to sync in Field Maps I get this error. Despite the error, the data does in fact sync from Field Maps to ArcOnline and its respective layers. Does anyone know what this error message is about and how to resolve it?

Thank you!

Best, 

Hale

 

HMorrell_0-1654805884074.jpeg

 

Tags (3)
7 Replies
GroundworkORVGIS
New Contributor II

I had this error once and solved it by updating the offline areas. That didn't work at one point and an ESRI tech told me to make a copy of the map and then remake all the offline areas. I'm not very happy with that solution, but it's working so far. I'm just waiting for it to stop working again.

jkmiller-wildlife
New Contributor

Hello, I am having this same issue with offline areas in Field Maps. I repeatedly get a Sync failed message that says "Unable to synchronize replica. Details: Sync replica internal error - (string of letters and numbers that I assume is the replica ID)". I have created a new copy of my map and recreated my offline areas so many times. Has this issue recurred for you? Any new fixes? I haven't yet figured out the pattern of what works and what doesn't. Thank you! ~Jamie

MaeganSalinas1
New Contributor II

Hi, I am currently having the same issue with offline areas. I get the same Sync failed message (with different replica ID) but the data is still transferring as if there is no error. I've also tried creating a new offline map and am still receiving the same issue. Hoping this gets a response from ESRI staff. 

HMorrell
New Contributor II

Thanks for chiming in. I'm still having the same issue about a year later. Hope the issue has been resolved for all of you.

0 Kudos
AdamMaj_Geo
New Contributor

I am having this exact same error too. 

0 Kudos
JoabelBarbieri
Occasional Contributor II

Same error here. It's very annoying and it's been happening for years. Any solutions yet Esri? 

0 Kudos
Lexi_Niekamp
New Contributor II

Do you have any stand alone tables? I'm receiving this error currently, too, and think it might be related to the look up tables that I use for calculations.

0 Kudos