A webmap doesn't show up in Field Maps

429
1
01-14-2021 08:35 AM
GISHelp
New Contributor II

My teammate recently created two different web maps for use in the Field Maps application. These apps have the same settings, but one is shown in Field Maps and the other is not.

I did notice something strange -- I am an administrator for our organization and I can change the Ownership for the web map that does show up in the app, but not for the one that does not show up in the app. I have a feeling that that's an indication of some sort of error within the webmap item itself.

Can anyone help me troubleshoot this problem so we don't have to recreate the Field Map template/form?

Tags (2)
0 Kudos
1 Reply
AlixPower
Esri Contributor

Hi @GISHelp 

When you refer to Field Maps application are you referring to Field Maps web or Field Maps on a mobile device?

If you are referring to Field Maps web users can only view maps that they own, which includes administrators. If that was the case do you know if users can view the maps in Field Maps web on the accounts the maps were created?

If you are reffering to Field Maps on a mobile device you may not be able to see one of the maps because it is either not shared with the account that is being used to log into Field Maps or the setting "Use in ArcGIS Field Maps" is not selected. That settings can be set by the map owner in ArcGIS Online under settings for the web map.

If those don't work please let me know and we can troubleshoot further.

Alix

0 Kudos