How to remove labels from 3D scene in ExBuilder?

402
1
Jump to solution
11-03-2022 05:31 AM
Labels (2)
Carol2
by
New Contributor II

Hi,

I ran into a simple but annoying problem. In Experience builder for developer I put 3D scene. In web scene I am not showing any feature labels but in ExB scene labels appears. How to remove/turn off all labels in ExBuilder scene?

Thanks!

0 Kudos
1 Solution

Accepted Solutions
Carol2
by
New Contributor II

I removed labels  by forcing enabled labels in web scene while configuring layer, saved scene and than removed labels as normally. That worked for now.

View solution in original post

0 Kudos
1 Reply
Carol2
by
New Contributor II

I removed labels  by forcing enabled labels in web scene while configuring layer, saved scene and than removed labels as normally. That worked for now.

0 Kudos