Experience Builder throwing an error Unsupported layer type SubtypeGroupLayer

240
0
11-23-2022 08:40 PM
Tech_MahindraGIS
New Contributor

Hi,

 

I'm currently working on Exp Builder after downloading it from Developer's account

I'm facing a peculiar problem. When I try to add a map containing sub type group layers, I get this error Unsupported layer type SubtypeGroupLayer . However, the same map when viewed from Web Experience doesn't throw this error but this one I can't download and work because custom widgets are not available here.

All help will be greatly appreciated

 

Thanks

Girish

0 Kudos
0 Replies