Experience Builder - parent container; alignment questions

386
6
09-01-2020 08:46 AM
JayHodny
Regular Contributor

Hi.  What does the "Kept within the parent container" do?  I click it on and off and do not see a change.  In the Views Navigation widget, I am having an alignment issue.  I compare widget settings between my Pages but I cannot figure out how to center the buttons in the one widget (Water Assignments).  See screen shots.  Many thanks in advance for any help.

0 Kudos
6 Replies
DavidMartinez
Esri Regular Contributor

Hey Jay,

I would double-check your settings for the view navigation to make sure you're using the same properties under the style tab like the other screenshot. Also, I would check the column settings as well. It looks like it is in a column. Did add padding to the column?

Cheers,

David 

0 Kudos
JayHodny
Regular Contributor

Thank you David.  No column widget in use.  I am configuring the "buttons"  directly in the Views Navigation widget, Content and Style.  I went back and forth comparing the settings for each, but will look again.  Many thanks.

0 Kudos
JayHodny
Regular Contributor

Hi David, I checked the Content and Style settings, same, except for the size of each widget (px).  Now this is happened in a Page we added content too.  The top button is spilling over no matter what we set.  I lock/unlock widgets and the Layout view.  I haven't found the right combination to rectify the issues, nor should I have to make such an effort.  Thanks.

0 Kudos
DavidMartinez
Esri Regular Contributor

Hi Jay, 

Can you share your experience with me? My username is dmart. 

Thanks,


David 

0 Kudos
JayHodny
Regular Contributor

Sure, how do I go about it?

0 Kudos
SineKelly17
New Contributor II

Hi both,

I am experiencing similar issues controlling the layout of widgets, is it possible to know if/how this case was resolved? 

0 Kudos