Experience Builder Collage Embed not working

300
2
Jump to solution
05-19-2023 09:34 AM
jfischer91
New Contributor III

I'm trying to embed an ExB collage into a Story Map.  It displays correctly if I set it to Medium or Large, but is somehow displaying an older version of it if I keep it set to Small.  There should be captions for the photos and a green background.  The blue is coming from the initial template. 

I've tried making copies of the Experience, re-embedding it, and nothing seems to work. Anyone else run into this? Any solutions?

 

Correct version:

jfischer91_0-1684513954316.png

 

Incorrect version:

jfischer91_1-1684513980970.png

 

 

Tags (1)
0 Kudos
1 Solution

Accepted Solutions
ShengdiZhang
Esri Regular Contributor

Hi @jfischer91 ,

The template Collage has designed a custom layout for medium and small-screen devices. Therefore, after completing the layout for large-screen devices, it is necessary to update the small-screen device layout for the Collage template. This involves tasks such as adding text widgets and modifying layout widgets to ensure an appropriate design for medium and small screen devices.

Regards,

Shengdi

View solution in original post

0 Kudos
2 Replies
ShengdiZhang
Esri Regular Contributor

Hi @jfischer91 ,

The template Collage has designed a custom layout for medium and small-screen devices. Therefore, after completing the layout for large-screen devices, it is necessary to update the small-screen device layout for the Collage template. This involves tasks such as adding text widgets and modifying layout widgets to ensure an appropriate design for medium and small screen devices.

Regards,

Shengdi

0 Kudos
jfischer91
New Contributor III

Hi @ShengdiZhang, thanks so much for the response! Still learning my way around ExperienceBuilder.

0 Kudos