webgisdr illegal character error [:]

920
4
Jump to solution
03-04-2022 01:33 PM
MichaelAugust
Occasional Contributor III

Can someone help us out with this error - since updating to 10.9.1 from 10.8.1 we are unable to get webgisdr to complete an enterprise backup, it seems to choke right at the end when writing the backup file.  We have this as a scheduled task and haven't changed anything, it ran fine at 10.8.1.

0 Kudos
1 Solution

Accepted Solutions
Scott_Tansley
MVP Regular Contributor

Why do you have \\D:\ as the export path?  It should be:

   D:\ for a local drive

or

  \\[host]\ for a file share.

 

Scott Tansley
https://www.linkedin.com/in/scotttansley/

View solution in original post

0 Kudos
4 Replies
Scott_Tansley
MVP Regular Contributor

Why do you have \\D:\ as the export path?  It should be:

   D:\ for a local drive

or

  \\[host]\ for a file share.

 

Scott Tansley
https://www.linkedin.com/in/scotttansley/
0 Kudos
MichaelAugust
Occasional Contributor III

Thanks! I think that was it, not sure why we had it formatted like that in the properties file, and also don't know why it was working for the last 6 mos. just fine like that - but when I changes to =d:/lkadnan/ it works!

0 Kudos
Scott_Tansley
MVP Regular Contributor

Nice result.  There seems to have been a tidying up of best practice at 10.9.1.  It’s looking like a good release but will mean some tidying up from the ‘admins’ as well.  Glad it’s fixed.  

Scott Tansley
https://www.linkedin.com/in/scotttansley/
0 Kudos
MichaelAugust
Occasional Contributor III

One curious thing is that our backups seem to have increased in size by about 2gb after 10.9.1 upgrade - from an average of 9 > 11gb, interesting...

0 Kudos