Re: postgres client libraries for windows in 10.3

3019
2
07-04-2015 08:04 AM
Highlighted
Occasional Contributor

[Branched from postgres client libraries for windows in 10.3

A little off topic maybe but we are having issues connecting to a 9.3.9 PostgreSQL using ArcGIS desktop 10.3.1. I am wondering if the 10.3 supplied client libraries are compatible (forward compatible in this case) with this version of PostgreSQL. I have posted a question about the problem we are having if you want to see what the issue is (see blog post ArcGIS desktop db connection to PostgreSQL w. POSTGIS empty? )

Cheers!

Reply
0 Kudos
2 Replies
Highlighted
Esri Esteemed Contributor

Please do not hijack resolved threads with off-topic questions.  You've already asked this question (it's not a blog), and the answer (contact Tech Support) really was the best solution.

- V

Reply
0 Kudos
Highlighted
Occasional Contributor

I'm terribly sorry Mr. Angelo, I wasn't aware that posting in a discussion thread on a related topic, it is related to PostgreSQL client libraries in ArcGIS 10.3 so it isn't very off-topic at all, was hijacking the whole thread. I was simply trying to help original poster be aware of a possible problem and also ESRI. To be honest I find your reaction, to remove my post and branch it off, uncalled for and your attitude hardly what you would call a good way to engage with a paying customer.

Good day to you sir.

Reply
0 Kudos