Re-Create All Tiles Caching error "Added error for extent ....."

2570
5
10-31-2013 05:55 AM
CameronWillard
New Contributor
I have added new data that I want reflected in my cache. When ever I go to re-create all tile and start my cache I get errors that say.
"Added error for extent 420801.079453 4894204.330118 698152.700823 5171555.951488 at scale 32000 in main loop. J = 2 submittedJobs = 11"

I believe this means that the tile failed to cache and thus not updating my cache like I want it to. I receive more than one of these errors when I rebuild the whole cache. I have also seen this on more than one set up of Arc Server. Any help would be appreciated.
Tags (2)
0 Kudos
5 Replies
AnibalMmartinez
Occasional Contributor

Hola tenemos el mismo mensaje

Added error for extent -60.595805 -33.904033 -60.527735 -33.856800 at scale 750 in main loop. J = -1 submittedJobs = 2

Origen: System/CachingTools.GPServer

En conjunto con este otro:

Error executing tool.: TilesWorker: Output failure, error string = Error writing tile, level=16, row=474865, col=371478 Failed to execute (Manage Map Cache Tiles Worker).

Origen: System/CachingTools.GPServer

Tenemos Windows 2012 R2 corriendo ArcGis Server 10.1 SP1, la BD esta en otro servidor con directconect y es Oracle 10G.

Si pueden ayudarnos, mientras seguiremos investigando el tema.

Saludos,

0 Kudos
MichaelVolz
Esteemed Contributor

What version of ArcGIS Server are you using?

Where is your data to be cached stored (e.g. SDE (SQL Server, Oracle), file geodatabase, personal geodatabase)?

0 Kudos
AnibalMmartinez
Occasional Contributor

Gracias por interesarte, tenemos Windows 2012 R2 corriendo ArcGis Server 10.1 SP1, la BD esta en otro servidor con directconect y es Oracle 10G.

Saludos,

0 Kudos
MichaelVolz
Esteemed Contributor

Do you know if Oracle is in a Real Application Clusters (RAC) environment with Transparent Application Failover (TAF)?  You might need to talk to an IT person such as a Database Administrator (DBA) for the answer to this question.

0 Kudos
ChristophK
New Contributor II

Old topic, but may be still relevant to those migrating from ArcMap to ArcGIS Pro based environments.

I had used an old tiling schema XML from around ArcMap 10.4 for publishing a service with ArcGIS Pro 3.0.3 & Server 10.9.1, which caused these same very unspecific errors.

Error - Output failure, error string = Error writing tile, level=4, row=48, col=64§TilesWorker: Output failure, error string = Error writing tile, level=4, row=56, col=64§TilesWorker: Output failure, error string = Error writing tile, level=4, row=48, col=72§TilesWorker: Output failure, error string = Error writing tile, level=4, row=56, col=72

I recreated the tiling schema XML using the ArcGIS Pro toolbox tool "Generate Tile Cache Tiling Scheme" and then it worked.

 

0 Kudos