Login of ArcGIS Server stopped working suddenly

948
4
01-09-2017 11:52 PM
rawansaleh1
Occasional Contributor III

Hi All,

 

I couldn’t figure out why the GIS Server changes the password of my account by itself & when I tried to reset the password its working fine and after a while it changes again.

 

 

What might be the issue here?

 

Best,

Rawan

Tags (1)
0 Kudos
4 Replies
RebeccaStrauch__GISP
MVP Esteemed Contributor

Are you using Active Directory or LDAP for your user authentication for ArcGIS Server?  And, are you using a network user to authenticate that has to change the password every XX number of days? 

If so, then you will need to reapply the authorization (in the security tab) every time the password of this network user account changes.  They recommend a "service account" were they password never expires (but getting an account like this from IT can sometimes be a challenge).

If this is not the case, can you give more detail on whether it is your account password that you are thinking is change or the Primary admin account?

RebeccaStrauch__GISP
MVP Esteemed Contributor
rawansaleh1
Occasional Contributor III

Dear Rebecca,

 

Thanks for answer, I’m not using a network user .

And I have no details about this, the user name  & password changes suddenly

It’s similar to mentioned discussion but on (10.4.1) server

Best,

Rawan

0 Kudos
RebeccaStrauch__GISP
MVP Esteemed Contributor

The username changes too?  I'm at a loss unless it is something that is happening outside of the ArcGIS Server software.

Have you tried using the "Configure ArcGIS Server Account" utility to see if that helps or gives you any info? (half way down the page)

The ArcGIS Server account—Installation Guides (10.4.1) | ArcGIS Enterprise 

If you haven't already, I would save a the config file with the primary account info.  It usually prompt you as to whether you want to save and/or use existing when installing.  Not sure if the utility does the same.

It may be time to put in a tech support call to see if they have seen this before.  There maybe something else on your machine that is causing aconflict.

0 Kudos