Geometry service is working properly

1404
3
Jump to solution
03-11-2016 12:09 PM
DiegoLlamas
Occasional Contributor III


Hi,

I have a question. How can I check or verify that my geomtry service is working  properly?

Thanks,

DLL

0 Kudos
1 Solution

Accepted Solutions
RobertScheitlin__GISP
MVP Esteemed Contributor

Diego,

   You can check your ArcGIS Server logs. You can add your server url to the front of this url and paste it into the address bar:

/arcgis/rest/services/Utilities/Geometry/GeometryServer/buffer?geometries=%7B%0D%0A"geometryType"+%3A+"esriGeometryPoint"%2C%0D%0A"geometries"+%3A+%5B%0D%0A+%7B"x"+%3A+-104.53%2C+"y"+%3A+34.74%7D%2C%0D%0A+%7B"x"+%3A+-63.53%2C+"y"+%3A+10.23%7D%0D%0A%5D%0D%0A%7D&inSR=4326&outSR=102100&bufferSR=102100&distances=500&unit=9001&unionResults=true&geodesic=false&f=pjson

View solution in original post

0 Kudos
3 Replies
RobertScheitlin__GISP
MVP Esteemed Contributor

Diego,

   You can check your ArcGIS Server logs. You can add your server url to the front of this url and paste it into the address bar:

/arcgis/rest/services/Utilities/Geometry/GeometryServer/buffer?geometries=%7B%0D%0A"geometryType"+%3A+"esriGeometryPoint"%2C%0D%0A"geometries"+%3A+%5B%0D%0A+%7B"x"+%3A+-104.53%2C+"y"+%3A+34.74%7D%2C%0D%0A+%7B"x"+%3A+-63.53%2C+"y"+%3A+10.23%7D%0D%0A%5D%0D%0A%7D&inSR=4326&outSR=102100&bufferSR=102100&distances=500&unit=9001&unionResults=true&geodesic=false&f=pjson

0 Kudos
DiegoLlamas
Occasional Contributor III

Hi Robert,

After using the URL I got this

I think this means it is working properly right, because I have no logs refering Geometry service.

Thanks

DLL

0 Kudos
RobertScheitlin__GISP
MVP Esteemed Contributor

Correct, That would mean it is working properly

0 Kudos