Select to view content in your preferred language

Flexnet Vulnerability

247
1
04-08-2024 05:55 AM
JeffreyFrye
New Contributor II

Our Network Engineer has just received a notice of a vulnerability in Flexnet Publisher to any version below 10.19.6. Is there a patch for this provided by ESRI?

0 Kudos
1 Reply
A_Wyn_Jones
Esri Contributor

Hi @JeffreyFrye.,

I assume the vulnerability has been found in License managers tooling?

If so, please check the CVE of the vulnerability against the list of known ones here: https://trust.arcgis.com/en/customer-documents/component-cve-responses

If you're unable to find it in this list - please log a new security concern using this form:

https://trust.arcgis.com/en/security-concern/

If not done so already, I imagine you will need to update to the latest version of the software in question!

Hope this helps,

A

"We've boosted the Anti-Mass Spectrometer to 105 percent. Bit of a gamble, but we need the extra resolution."
0 Kudos