Failed to start the server machine 'ServerName'. Premature end of file.'

2997
5
11-17-2015 11:19 AM
JulieBiju
Occasional Contributor

Here I need urgent help.

I did disc clean up today and unfortunately deleted all the files from  C:\inetpub\logs\LogFiles.

Now I cannot able to see the published map services in our service link http://web.om/arcgis/rest/services/Comapny

How can I solve this . When I open arcggis server manager, I can see all the services with the status stopped.Wen I try to start the service getting error Premature end of file.'

How can I solve this ...Plsss help

0 Kudos
5 Replies
JoeBorgione
MVP Esteemed Contributor

Two , no make that three suggestions:

1.  Take a deep breath and say "I'm gonna get through this..." (repeat as needed)

2.  Any chance you have a back up you can restore?

3.  You might need to get tech support involved

That should just about do it....
0 Kudos
JulieBiju
Occasional Contributor

OMG...Is it possible to publish the service again..

No backup I kept

I cleared two folders which s

C:\inetpub\logs\wmsvc

C:\inetpub\logs\LogFiles

Is this deletion cause the problems???If S, can u tell me what type of extenstion files resides in these folder?

0 Kudos
JoeBorgione
MVP Esteemed Contributor

This from a 10.0 install:

c:\inetpub\logs\logfiles has an additional folder calle W3SVC1 with a bunch of .log files in it

c:\inetpub\logs\wmsvc  is empty.

I wonder if you clobbered something else; I can't imagine that deleting some log files is enough to wipe out your services.

Why don't you simply try to publish the service(s) and see what happens.

That should just about do it....
0 Kudos
JulieBiju
Occasional Contributor

Yes I tried to publish another services..But asking to eable publish services.

In utility /System I tried to start publish service but the error is same as mentioned before

Can u tell me this particular folder is empty or not??In my case this folder s empty.I think disk clean up tool deleted all these

C:\arcgisserver\logs\Servername\services\System\PublishingTools.GPServer

0 Kudos
JoeBorgione
MVP Esteemed Contributor

I don't have that path in my 10.0 installation.  You should really call tech support; they should be able to help you out.

That should just about do it....
0 Kudos