failed to connect

1199
2
02-08-2018 09:49 PM
jayasudha
New Contributor III

working with arcgis 10.1 and oracle 11.2.0.3, getting following error..

Failed to connect to database
This release of Geodatabase is either invalid or out of date
DBMS table not found ora-00942 table or view does not exist sde.gdb_release

0 Kudos
2 Replies
DerekLaw
Community Moderator
0 Kudos
RebeccaStrauch__GISP
MVP Esteemed Contributor

I don't use Oracle, but here are the system requirements for 10.1 for relational databases (including Oracle)

System Requirements 

0 Kudos