Connect ArcMap (Interoperability Tool) to GeoServer

1124
0
11-14-2016 06:21 AM
RaphaelSuter
New Contributor

I have GeoServer (2.8.5) and multiple layers on it. If I want to edit layers in QGIS everything works fine (auth / show layer catalog / load layer / edit layer / save changes).

If I attempt doing the same in ArcGIS (10.2) with the Data Interoperability tool I struggle on getting the capabilities document. The URL is the same but I get following error:

(old image, url's not correct in the image, WFS instead of WMS)

I tried different styles in the URL like /geoserver/wfs? , /geoserver/wfs?request=getcapabilities but nothing seems to work.

Anybody has an idea what I am doing wrong or what could be wrong in this case?

Thank you for your help

0 Kudos
0 Replies