Configuring ArcGIS Server 10.4.1 with ArcGIS Web Adaptor 10.4.1 in Linux SUSE 12

1454
5
12-30-2016 08:03 AM
krishan_kumarsidh
New Contributor III

Hi,

While configuring ArcGIS Server 10.4.1 with ArcGIS Web Adaptor 10.4.1, getting error- "Unable to configure the GIS Server with the Web Adaptor. Please make sure that the GIS server machine is running and that the account specified has administrative privileges to the site".

My ArcGIS Server site is up and running and siteadmin user has sufficient administrative rights.

Web Server - Apache Tomcat 8.0.23 on Linux SUSE Server 12.

Deployment-  Web adaptor and ArcGIS Server on same machine (Linux SUSE Server 12).

Thanks in advance

.

Tags (1)
0 Kudos
5 Replies
RandallWilliams
Esri Regular Contributor

It would be helpful to post the output of a debugger like chrome devtools when configuring the web adaptor. If you do post, you should obfuscate any internal machine names/IP addresses.

0 Kudos
DanielUrbach
Occasional Contributor II

What version of Java is Tomcat using?

0 Kudos
krishan_kumarsidh
New Contributor III

Java version is 8.0_65.

To test, I have configured the same set up in my windows 10 machine and able to register ArcGIS Server 10.4.1 deployed in Linux SUSE 12 with Web adaptor (Java edition) 10.4.1 in Windows.

Not sure what's wrong with web adaptor in Linux SUSE 12.

Thank you

0 Kudos
DanielUrbach
Occasional Contributor II

Can you post the command you are using to register your web adaptor?  You can alter the fully qualified domain name and password for security purposes.

0 Kudos
krishan_kumarsidh
New Contributor III

Thank you all for your response.

Issue got resolved by reinstalling Apache tomcat in Linux SUSE 12. Also arcgis user must have access rights to tomcat directory.

0 Kudos