Cannot login to Manager

2150
4
04-20-2016 05:52 AM
PanGIS
by
Regular Contributor

Hi!

Windows Server 2008

IIS 7

Arcgis Server 10.3.1

I have installed Arcgis server and then authorized it offline (the computer is connected to internet but somehow I couldn't)

I am trying to access for the first time  the Manager but i get the error 404.

I checked the service and even if it showed "Started"  this is what i see if i double click the service (I guess it's wierd, but...)

I have tried to enable the .ASP.NET 2.050727 as reported here 38370 - HTTP 404: "The page cannot be found" when trying to launch ArcGIS Server Manager (I know the version is not included in the the list but I wanted to give it a shot) but the asp.net is allowed.

I ve tried both with W Firewall on and off. Nothing changes.

Thanks.

Tags (1)
0 Kudos
4 Replies
ChrisSmith7
Frequent Contributor

You know, we already had the .NET frameworks installed on our box, but you may want to double check the system requirements page:

ArcGIS 10.3.1 for Server system requirements—Installation Guides (10.3 and 10.3.1) | ArcGIS for Serv...

It is calling for at least 3.5.1; looks like you have 4 installed, but as "not allowed" - maybe try flipping that to allowed and recycling IIS?

UPDATE: Just realized that 3.5.1 is only needed for for the ".NET Extension Support feature"

0 Kudos
RebeccaStrauch__GISP
MVP Esteemed Contributor

I would still recommend having .net 3.5.1 installed/activated.

0 Kudos
JayantaPoddar
MVP Esteemed Contributor

I hope you already have installed SP2 of Windows 2008 Server before installing ArcGIS for Server. And if your server is in a domain, the required ports need to be allowed through local/domain firewall

Ports used by ArcGIS Server—Installation Guides (10.3 and 10.3.1) | ArcGIS for Server

Also allow the following programs

  • <ArcGIS for Server installation location>\bin\ArcSOC.exe
  • <ArcGIS for Server installation location>\framework\etc\service\bin\ArcGISServer.exe
  • <ArcGIS for Server installation location>\framework\runtime\jre\bin\javaw.exe
  • <ArcGIS for Server installation location>\framework\runtime\jre\bin\rmid.exe

I would suggest you to get in touch with the Esri tech support for better assistance.



Think Location
0 Kudos
RandallWilliams
Esri Regular Contributor

I'm willing to be that if the services dialog is refreshed, the ArcGIS Service will be listed as 'stopped'. Services attempting to start and then immediately stopping indicates a permission issue - the ArcGIS Service account doesn't have rights to C:\program files\arcgis\server.

I'd run the 'Configure ArcGIS Server Account' tool as an administrator. This tool will provide the required access for the ArcGIS Service account.