Can't save portal config in ArcGIS Server Manager

352
1
Jump to solution
02-16-2022 08:23 AM
MKF62
by
Occasional Contributor III

Whenever I try to edit the URLs in this dialog box and click "Save," the dialog box does nothing. It doesn't save or close. I am putting in the URLs like this:

Portal:  https://mywebsite.com/myPortalwebadaptorname 

Server: https://mywebsite.com/myServerwebadatorname/rest  

 

In addition, I have tried:

For the portal URL, put "/home" after my Portal web adaptor name.

For the server URL, I've tried leaving "rest" off the end. I've tried making it my server CNAME:6443 and my FQDN:6443 instead of my website with "/arcgis" at the end and also "/myServerwebadaptorname" instead. 

 

None of this works. The save button does not seem to function. Anyone else have this issue? I've logged in and out of the server manager too.

 

 Untitled.png

0 Kudos
1 Solution

Accepted Solutions
MKF62
by
Occasional Contributor III

The solution was to use a different browser. I was originally using Chrome, but switched to Firefox and it saved. Oddly, when I opened back up Chrome the saved URLs had persisted (like expected), but I decided to change the URLs again just to see if the save button now worked in Chrome; it did. Makes no sense, but it worked for me.

View solution in original post

0 Kudos
1 Reply
MKF62
by
Occasional Contributor III

The solution was to use a different browser. I was originally using Chrome, but switched to Firefox and it saved. Oddly, when I opened back up Chrome the saved URLs had persisted (like expected), but I decided to change the URLs again just to see if the save button now worked in Chrome; it did. Makes no sense, but it worked for me.

0 Kudos