ArcGIS Enterprise Builder exe.

751
3
12-22-2020 07:21 AM
Chad_Whaley1
New Contributor

When I click the ArcGIS Enterprise Builder 10.8.1 application to install it.....the box with the world comes up and the green bar goes across the screen at the bottom. After that it disappears and nothing happens and it doesn't get to the configuration wizard screen. Anybody ever have this issue and how would you fix it? Seems something is killing the process.

0 Kudos
3 Replies
JamesKeech
Esri Contributor

Hi @Chad_Whaley1 ,

When you look in Task Manager, is the process still running in the background or does it completely kill the process?

Regards,

James

0 Kudos
NicEverdell
Esri Contributor

Is this when running the .iso file to mount the media? Or when running the Builder.exe after the iso is mounted?

If the .exe, this looks to be something at a windows level is blocking the executable from running correctly.

Have you tried running the executable as an administrator? 

 

If the .iso, look in windows explorer for the CD drive to see the media that makes up the .iso.

0 Kudos
MickC
by
New Contributor II

We are also seeing similar issues on windows server 2016 machine.

the iso file mounts ok but the builder.exe file fails after a couple of seconds.  We see it briefly in task manager.

event viewer does not show anything

we are running with an admin account, have confirmed that security exemption for environment are set for the install.

we also tried on a windows server 2012 machine with all same security exceptions without luck. Even when disabling all security, the install fails to run.  
Final thing tried was to use 7zip to extract the files, but builder.exe also fails to run this way too

has anyone got advice or steps to resolve?

thanks

mick

0 Kudos