Arc Server 10.8 Database Registration error with Oracle 12cR2

481
5
09-15-2020 10:48 PM
Dr__Nadia_AsadSiddiqui
New Contributor II

I am trying to register oracle 12cR2 geo-database Server through ArcGIS Server 10.8. as database authentication. But error generate "The connection property set was missing a required property or the property value was unrecognized. Unspecified error. i have installed 64bit oracle client on Arc Server machine and configured it correctly and verified through Listener / service and SQL Plus connection. Database server is connected through Arc Map and working efficiently. In environmental variable the 64bit  client is place first and 32bit client place 2nd. Anyone have idea to resolve this problem?

0 Kudos
5 Replies
Dr__Nadia_AsadSiddiqui
New Contributor II
0 Kudos
RichRuh
Esri Regular Contributor

Sorry, Nadia.  I work on the Pro SDK- this is well outside my area of expertise.

0 Kudos
George_Thompson
Esri Frequent Contributor

You may want to move this to Geodatabase‌ or ArcGIS Enterprise‌ for better visibility.

Did you restart the ArcGIS Server service after installation of the Oracle client?

--- George T.
0 Kudos
Dr__Nadia_AsadSiddiqui
New Contributor II

George

Thanks for your prompt reply, yes we restarted the Server after installation. Tried every possible option as mentioned in the user help but got stuck.

0 Kudos
SainsDSI
New Contributor

Hi Dr Nadia,

 

I am currently registering Oracle Database into the ArcGIS Server and I am facing the problem too. Did you manage to sort it out? If you do, would you mind to share the work-around solution? Thanks!

0 Kudos