Issue With Join Features Analysis Tool (Creating Hosted View Layer)

514
4
Jump to solution
04-01-2020 07:34 AM
AndrewSouthern
Occasional Contributor

I am attempting to run an attribute join on two hosted feature layers that are both owned by me.  I can complete the join as expected but I am unable to create a view layer from the results, therefore the resulting feature layer is static.  Is this a known limitation in Portal?  I have been able to use this tool without issue in AGO.

1 Solution

Accepted Solutions
AmandaRing
Esri Contributor

Hi Andrew,

Saving the results of Join Features as a hosted feature layer view is available as of ArcGIS Enterprise 10.9

Amanda
Product Engineer - Web Analysis

View solution in original post

0 Kudos
4 Replies
StevenRamirez
Esri Contributor

Hi Andrew, 

 Thank you for posting this question. Generally speaking if a workflow is functional in ArcGIS Online, but not in Portal. It can be boiled down to the version in use. As Portal uses the same source code of ArcGIS Online, new functionality does find its way into Portal eventually as new releases become available.  Can you confirm what version of Portal is being used in this workflow? 

0 Kudos
AndrewSouthern
Occasional Contributor

Hi Steven.  We are using Portal 10.7.1.

Thanks.

0 Kudos
AmandaRing
Esri Contributor

Hi Andrew,

Saving the results of Join Features as a hosted feature layer view is available as of ArcGIS Enterprise 10.9

Amanda
Product Engineer - Web Analysis
0 Kudos
BlytheSpendlove
Occasional Contributor

@AmandaRing  Is there any known work-around to this for Enterprise 10.8.1 using scripts or anything?

 

Thanks

Blythe Spendlove

0 Kudos