IIS webadaptor problem ArcGIS 10.7

263
1
05-25-2019 04:30 AM
mohamedomar1
New Contributor

while trying installing web adaptor it gives me the error  specific iis components are required for iis 7.0 and higher esri 

and i cannot complete installing web adapter even if my current IIS version 10.

error1

0 Kudos
1 Reply
ErikAnderson5
New Contributor

Has this issue been resolved?  I am having the same trouble installing Web Adaptor for ArcGIS 10.5 and we are also running Windows Server 2016...

ErikAnderson5_0-1612908401189.png

0 Kudos