Geotagged Photos won't display in ArcMap

3302
3
06-03-2014 02:49 PM
SC1
by
New Contributor II
Hi friends,

I am trying the workflow to put geotagged photos into my .mxd document as per:
http://www.esri.com/news/arcwatch/0912/import-geotagged-photographs-into-arcmap.html

I used the GeoTagged Photos to Points tool, and I now have a feature class of the points of the geotagged locations. However, I am unable to get the photos to display in ArcMap, like they are shown in the example. When I use the HTML popup tool, I can view the information associated with each point, including path to the photo, however not the photo itself (as demonstrated in the ESRI example).

Anyone have any idea how I can do this?

Ideally I would like to be able to export/print a map that includes the photos as callout/leader lines to the actual points.... any idea how I can do this as well?

Thanks friends!
Tags (2)
3 Replies
KateYoung
New Contributor

I am having the same problem, have you found a solution to this?

0 Kudos
MaryamTanha
New Contributor II

Me tooo!

0 Kudos
joakes_ct_eng7
New Contributor

Potential solution: I found that new pictures I was trying to import had a random string of numbers and letters for the name, but it did not end with ".jpg" even though it was a jpg. On other attempts to geotag photos the original photos had their random name followed by ".jpg". I changed the name by adding ".jpg" on one of the new pictures to be imported and arcpro corrected all of the photos I wanted when I ran the process and they are all displayed in the pop up window now. Hope this helps.

0 Kudos