Fail to cache point scene layer

03-30-2017 08:29 PM
New Contributor II

Hello everyone, I have installed ArcGIS for server 10.4, Portal for ArcGIS 10.4, ArcGIS DataStore 10.4 and WebAdaptor. I tried to publish Scene Layer from ArcGIS Pro 1.3. It succeeded to publish and cache multi-patch feature class and I am able to add it in ArcGIS Portal's Scene View. However for Point feature class, it succeeded to publish a feature layer and scene layer, but failed to cache. In addition, I tried for a empty Point feature class and it success to publish and cache.

Here are the error message:

ArcGIS Pro Staging Log: 

Informative - Submitted.
Informative - Executing...
Informative - Executing (Manage Scene Cache): ManageSceneCache http://vm-wt7123/arcgis/rest/services/Hosted/scene_1020_WSL/SceneServer 2 {} RECREATE_ALL_NODES # "Feature Set"
Informative - Start Time: Fri Mar 31 10:21:14 2017
Error - Layer: Points, Layer ID: 0, Cache generation failed.
Informative - Failed to update the C:\arcgisserver\directories\arcgiscache\Hosted/scene_1020_WSL_SceneServer\sceneserver.json file.
Error - Failed to execute (Manage Scene Cache).
Informative - Failed at Fri Mar 31 10:21:27 2017 (Elapsed Time: 12.93 seconds)
Error - Failed.

ArcGIS Server Log:

Scene Cache Controller Log:

I tried to grant everyone permission to C:\arcgisserver\directories\arcgiscache\Hosted but it still failed to cache.

Does anyone have idea to debug or figure out the problem?


Tags (2)
0 Kudos
1 Reply
New Contributor III

Hello map map,

I will like to know if you were able to solve the problem above. If yes. how? because i really need help on the same issue. Thanks

the following did not help.

  1. Open Internet Explorer, click the Tools button, and open Internet options.
  2. Click the Advanced tab in the Internet Options dialog window.
  3. Scroll down to the Security options list, and check the checkbox to Use SSL 3.0.
  4. Click OK to the apply changes, and close the Internet Options dialog window.
0 Kudos