Data Disappearing when trying to change projection: DCS_WGS_1984 to NAD_1983_MTM_8

815
1
07-05-2011 07:26 AM
ChantalGrube-Cavers
New Contributor
Hi,
I've been having problems when trying to change the projection of a shapefile made up of polygons. I would like to set the projection to NAD_1983_MTM_8 (it is currently in DCS_WGS_1984) which is what I am using for all of the other shapefiles I am working with.
So far I have tried adding the problem file first to a blank document and changing the projection through the Data Management Tools - Proj and Trans - Feature - Project. As soon as I change the projection, or change the projection of the whole Data Frame, the polygons all disappear.
I have also tried opening a shapefile which I know to be in the correct projection, and then adding the polygon shapefile afterwards, but then I just cannot see it at all.
Any help is very welcome!
Annelise
Tags (2)
0 Kudos
1 Reply
MelitaKennedy
Esri Notable Contributor
Hi Annelise,

Normally, this occurs because there's something wrong with the data's coordinate system. If you add the data to a new ArcMap (let the data set the coordinate system of the data frame, what are its extents? I think you will find that they aren't in decimal degrees.

If you think there's something odd about the reported numbers, open data frame properties and "clear" the data frame's coordinate system. At this point, you can also add other data and see where it is relative to the problem data.

Melita
0 Kudos