Buffer Wizard Issue

447
5
03-07-2012 07:06 AM
GeospatialTechnology
Occasional Contributor
I was wondering if anyone else has had an issues with the Buffer Wizard tool.

When I create 18 multiple buffers 0.5km apart it works okay but if I try to create 24 buffers 0.5km apart one of the sets of buffers is 1km apart.
Tags (2)
0 Kudos
5 Replies
LucasDanzinger
Esri Frequent Contributor
Hi Mark,

Are you referring to the Multiple Ring Buffer (Analysis) GP tool? I just ran a quick test with this tool and was able to create about 30 buffers around a point successfully. What is the tool and workflow that you are using?
0 Kudos
GeorgiaJackson
New Contributor
It is useful for me!Thank you very much!
0 Kudos
GeorgiaJackson
New Contributor
What is the tool and workflow that you are using?
0 Kudos
GeospatialTechnology
Occasional Contributor
Ive been following this very nice tutorial

http://blogs.esri.com/esri/arcgis/2011/11/02/figure-ground-feathering/

My work flow is as in the "Creating buffers for the vignette" section.

When i create a multiple ring buffer with 18 rings at 0.5km apart it works fine.

[ATTACH=CONFIG]12512[/ATTACH]

However when I create a multiple ring buffer with 24 rings at 0.5km apart i get the following result, i.e. one of the buffers is 1km apart instead of 0.5km

[ATTACH=CONFIG]12513[/ATTACH]

Any idea whats happening?!
0 Kudos
LucasDanzinger
Esri Frequent Contributor
Hi Mark,

Thanks for the link. I tried using this wizard with 24 rings and it works for me. Does it seem to happen with other shapefiles/feature classes or is it specific to this one? I'd recommend you try on another shapefile. Also, if you haven't already, you may want to install Service Pack 4.
0 Kudos