Feature Count Tool - Error Occurred

2027
2
04-18-2013 08:26 AM
SandraBelson
New Contributor
When running the feature count tool from the Data Reviewer toolbar I get an error that reports:

Error Occurred: Data does not fall within an expected range.

Click OK to the error, the count dialog comes up. And the counts appear to be correct.

The data I am counting is in a Checkout Replica (file geodatabase)

ArcGIS 10.0 sp 5
Production Mapping sp 5

Thanks
Sandi
Tags (2)
0 Kudos
2 Replies
DanHopkins
Esri Contributor
What happens if you run the Total Feature Count tool on the parent?

The parent resides in what type of RDBMS?

What tool did you use to create the replica?

Can you run the Total Feature Count on the sample data located at C:\ArcGIS Install Location\TemplateData?
0 Kudos
SandraBelson
New Contributor
Hey Dan

Sorry for my late reply on this. Class ended and I forgot to follow-up.  I think it may have been specific to the data that I had displayed at the time I was trying to run the check.  When I run the tool on the parent (an SDE Oracle geodatabase) I do not get an error. I have also just tried running it again on another checkout with the same data and did not get the error.  Prior to running reviewer we went through the process of data loading, so it might be something with the data that got loaded.  Unfortunately I am unable to recreate the error at this time.  I am teaching the class again next week though and will let you know if it happens again.

Sandi
0 Kudos