Version incompatibility between AGOL and Enterprise

683
4
05-13-2022 01:38 AM
Labels (2)
by Anonymous User
Not applicable

I have copied a dashboard from AGOL to Enterprise by using this tutorial: https://support.esri.com/en/technical-article/000018924 All the feature layers and the webmap is copied with success.

When I open the dashboard in Enterprise I get this message:

"Error

This is a newer dashboard item version than your app supports. Contact your administrator."

Enterprise has the version 10.9.1.

 

inyd_0-1652430951849.png

 

Does anyone have any idea why this happens?

 

4 Replies
jcarlson
MVP Esteemed Contributor

Odds are there's something in the latest updates to Dashboards in AGOL that are beyond the 10.9.1 capabilities. Keep in mind that AGOL updates quarterly, as opposed to Portal's semi-annually, and Portal tends to lag behind AGOL a bit on top of that.

If you've checked out the differences between AGOL Dashboards and Portal, the gap is pretty significant at the moment. I would be willing to bet that your AGOL Dashboards will work in Portal 11.0.

- Josh Carlson
Kendall County GIS
0 Kudos
jcarlson
MVP Esteemed Contributor

Any chance you can pull the JSON definition of the dashboard? That would be the easiest way to look for specific capabilities that might be causing this message.

- Josh Carlson
Kendall County GIS
0 Kudos
TimMatisziw1
New Contributor

This same problem exists with ArcGIS Enterprise Portal 11.0 and ArcGIS Online when trying to clone content from AGOL to an organization's Portal.

0 Kudos
Martin1
Occasional Contributor

Same problem here with Portal 11.1 and ArcGIS Online. Cloning the content went fine, but now I see this error. Is there something that can be done? I am trying around with the JSON, but so far no success.

0 Kudos