Starts syncing but never completes

292
4
01-09-2020 07:45 AM
BillySale
New Contributor

We are using ArcCollector on an Android tablet. Recently when we try to sync, it will start but never finishes. We have previously synced offline data on this map before. This only occurs on one of our maps and no error ever comes up.

Does anyone have any idea what could be our problem?

Thank you!

0 Kudos
4 Replies
WillBraganza
Esri Contributor

Hi Billy,

Has anything changed or been updated since you have last been able to sync offline data to this map?  

While this article does not directly address the problem I believe I may have found some related documentation that might be relevant for you:  How To: Access offline edits from Collector for ArcGIS directly from an Android or iOS device 

Hope that helps!  

BillySale
New Contributor

We attempted deleting the ArcCollector app and then taking practice data a day later and we still had the same problem. It said our version is up to date. I will check out that link.

Thank you!

0 Kudos
megan_r
Esri Contributor

Hi Billy,

In addition to Will's questions, I have a few:

  • Roughly how many edits are you attempting to sync- a few, 10s, 100s?
  • Do the features you created/edited have attachments?
  • Are you logging into Collector with ArcGIS Online or Portal? Is the layer(s) an ArcGIS Online Hosted Feature Layer or an ArcGIS Server service?

Best,

Megan

0 Kudos
BillySale
New Contributor

We are attempting around 15 edits with no attachments. We are logging on using ArcGIS Online and the layer is an ArcGIS Online Hosted Feature Layer.

Thank you!

0 Kudos