Related Tables field changes not updating in Attribute Table / Collector

05-28-2020 05:19 AM
Occasional Contributor III

I just deployed the mosquito surveillance solutions, and I need to add in more mosquito species to the Mosquito Counts related table that is part of the MosquitoSurveillance feature layer.  I added in some new fields and deleted a few I did not need.  I made my changes within the Data view of the Feature Layer on AGOL, and I can see the fields.  I can also see the changes I made on the service URL.  

However, the changes are not appearing within the table when I open it within a map viewer, nor are they appearing when I open the map on Collector.  I still see the original fields.

I've tried reloading the map in Collector and tried changing the feature layer settings.  I also tried editing these in ArcPro, all without result.

Anyone have any tips?  I need to make lots of changes to tailor this to our specifications, and I cannot seem to get any of my changes to appear.

Update 06/04/2020:

Never could get this to work - ended up publishing my own editable feature services with related tables and got rid of the ESRI Solution stuff entirely except for the Mosquito Service Request, and I will be replacing those AGOL hosted layers with my own hosted services.

0 Kudos
0 Replies