Problems syncing with Collector for ArcGIS

4655
3
11-10-2014 05:16 PM
EstrellaMelero
New Contributor

Hi,

I have been working with a team of ecologists who are collecting data on their iphones using Collector for Arcgis. Unfortunately, they are unable to sync it. They have tried collecting and syncing from different devices (iphone and ipads) and they keep getting an error (see error image attached).

They were able to sync their data on the first day of fieldwork but not afterwards.

A bit of extra information:

  • They have a stable Wi-Fi network: they have tried the syncing from several wifi points and it always failed
  • Attachments: They are trying to synk approx 300 features, most of them with attachments (usually 1 photo per feature taken with the back camera of the iphone)
  • The service is hosted in ArcGIS Online.
  • I haven't done any changes to the map or the feature services since they downloaded the map into their devices for disconnected use.
  • The feature services were shared using Arcgis 10.2.2 and sync was enabled for all services and the map.

Any idea of what could be the problem?

Thanks in advances for your help.

Best regards,

Estrella

Tags (1)
0 Kudos
3 Replies
SteveRozyckie
New Contributor

I'm having this same problem and am guessing it is the photos. I don't understand why there is no option for selective sync. The photo resolution cannot be changed on the iPad so after 1 day of data collection we may have 1 Gb of photos, quite a bit to sync. If only syncing of photos could be turned off and done later in the office...

0 Kudos
ThomasColson
MVP Frequent Contributor

This problem is also being discussed in Collector with Attachments will not synch. I think the only solution is to open up an incident with tech support at this point.

0 Kudos
ThomasColson
MVP Frequent Contributor

...allthough looking now at your error, that is not the attachment error. That error is related to the collector app not being able to contact the server. Do you have background refresh turned on or off for collector?

0 Kudos