Greetings, Issue connecting Collector for ArcGIS with Portal for ArcGIS

1615
8
07-20-2016 05:01 AM
MostafaMohamed
New Contributor II


Recently I installed Portal for ArcGIS and added some editable layers for collectors to update. However, I can't connect to my Portal.

After entering server URL and credentials, I get redirected to the accounts form.

Also oftenly a message appears and states that the server URL cannot be verified.

attached two screenshots.

Thanks in advance.

Tags (1)
0 Kudos
8 Replies
GISSupport3
Regular Contributor

Screen shots missing?

0 Kudos
MostafaMohamed
New Contributor II

Actually not, I see two images attached.

0 Kudos
NeilAyres
MVP Frequent Contributor

Is this something to do with security certificates on the server?

What happens if you "Accept" the unverified server connection?

0 Kudos
MostafaMohamed
New Contributor II

Hi Neil,

After accepting the unverified server, I get the same result. However I installed fiddler and set it up as a proxy and I was able to connect to my Portal successfully. But I need to

figure out how to connect without using fiddler.

Any Ideas?

Also I need to access through 3G/4G .

Thanks

0 Kudos
NeilAyres
MVP Frequent Contributor

I am no expert on the setup of server and portal. So you must have done something wrong there.

Plus web adapters etc etc.

Sorry, no more advice from me....

0 Kudos
BertKraan1
Occasional Contributor III

Like GIS Support, I can't see any pictures attached.

0 Kudos
MostafaMohamed
New Contributor II

oooh, How come I can see them. No problem I included them in this comment.

Screenshot_2016-07-20-12-35-14.jpegScreenshot_2016-07-20-12-35-00.jpeg

Thanks..

0 Kudos
GISSupport3
Regular Contributor

Can see images now ...

During installation did you configure anything in:

https://<my.machine>:6443/arcgis/admin/machines/<my.machine>/sslcertificates

0 Kudos