Error "com.esri.arcgis.runtime.error error 498"

3190
3
05-19-2014 07:28 AM
DevinDePonte
New Contributor II
Hey all!

Sorry to bother the forums with another question already, but I am unable to find much help/info through my online searches regarding my problems.  At this point I have been placing points along a walking trail in the city to place amenities available to park goers; unfortunately after all my points were implemented and added in, they were gone after closing the app and never appeared on the browser side of things.

When I was placing points via the "Collector" app, the error: "com.esri.arcgis.runtime.error error 498" would pop-up, but once I decided to hit "Cancel" the point would then be seen on the map overview; not only was it showing on the map itself, but I was able to check out the details of the map along with interact with the photos taken for the point.

Anyone familiar with this error code and as to why this might be happening?  Any info would be much appreciated.

Thanks!
Tags (2)
0 Kudos
3 Replies
RussellRoberts1
Esri Frequent Contributor
Couple of questions for you @DevDop.

1) Are you using version 10.2.2 or the current 10.2.3 of the Collector app?
2) It sounds like you are doing data collection in a connected mode. Is the map you are using for data collection offline/downloaded or is it still being used in a connected mode.

Russ
0 Kudos
DevinDePonte
New Contributor II
Russ,

Thanks again for the quick reply and offering to help!! 

1) I am using version 10.2.3 of Collector for the iPhone 5

2) I am confident that I am running the app in "connected mode".  The map I am using is online and not downloaded or set to offline mode - our Group is not setup for an offline mode as of now.

Hope this info helps, let me know if you have any other required information that might help.

Thanks!
0 Kudos
AmandaBishop
Occasional Contributor

Devin,

Did you ever find a solution to this issue?

Amanda