Collector Data Sync Failure

06-08-2020 01:15 PM
New Contributor


I have a web map ready for offline data collection in Collector, however, the test points I collect fail to sync. The map consists of a basemap (USA Topo) and two hosted feature layers, all of which is shared to a group. One is just a point layer and the other is points/lines/polygons. I did a test collection last Wednesday and everything synced, however, when I had someone else test it they discovered that only the point feature would sync. The same issue occurs for me as well. I tried removing my offline areas, updating them in Arcgis Online, then redownloading an offline area for testing. This did not change anything. 

It seems to be the line feature that is causing issues. Collected individually, both of the points and the polygon synced. However, the line did not. Once that sync failed I collected a point and tried to sync again. Both failed to sync. I've checked the offline settings of the map and the feature layers and everything is set appropriately for offline use. 

Iphone 7, iOS 13.4.1. Collector app version 20.2.1, build 2844. 

General errors:

Unable to synchronize replica.

Sync replica internal error - 8a90b0db-5e054b69-b42d-502c4ed43e94

Attached is the log of the last time I tried to sync. 

0 Kudos
0 Replies