Collector closes when attempting to synch data over Wifi. No data gets synched.

244
1
07-13-2021 08:50 AM
JacobSPotter
New Contributor

Hi, 

I have two Galaxy Tablets with an older Collector version 18.0.3. When I try to synch data on them collected from the field through Wifi, the app starts to synch the data but quickly and randomly closes without synching. I don't get logged off and no data is lost, I just get sent to the device's home screen. I've tried closing the app and turning off the device to hopefully reset any bugs but nothing has changed. 

How do I get the data to synch?

0 Kudos
1 Reply
RobertBorchert
Frequent Contributor III

first check to make sure you are still not using Collect Classic. Upgrade to the new version.  

Is there a good reason why you are still using 18.0.3?

I am not a fan of Apple, BUT we have found that core ESRI is built around Windows PC for desktop and Apple for all mobile devices. Others are an afterthought. 

People look at the low price of a Galaxy tab and think it will be ok. 

0 Kudos