Collector and Popup Hints

4592
4
08-27-2015 10:47 AM
RonKnepper
Occasional Contributor II

I was playing with some features I don't usually use within collector.  I had a service with some fields to collect measurements.  I wanted to add in a hint for how to measure which I hadn't done for a service being used in collector.  When you add a hint, in AGO it will display the hint when you hover over the field when adding it but when you goto collector the hint is the only thing you see, ie the field name is no shown just the hint.  Do hints not work within collector?  If not I would think they should just not be shown instead of replacing your alias.

0 Kudos
4 Replies
simoxu
by MVP Regular Contributor
MVP Regular Contributor

I have the same problem (see Collector messes up the alias and hints in the popup window on iOS ! ), I didn't realize this issue has been raised at least 2 months before.

Why ESRI is not responding to this?

Why it is always the iOS version?

I am still shocked that ESRI didn't respond to this issue, and made no changes at all after 2 months, 2 months is a very long time in the era of apps and cloud...

My commendation goes to the Android version, it works beautifully, well done.

MiaogengZhang
Esri Regular Contributor

Ron/Simo,

I can reproduce the behavior you described in iOS. I have entered an issue for our dev team to look at.

-Miaogeng

simoxu
by MVP Regular Contributor
MVP Regular Contributor

Miaogeng,

Thanks for doing that. I hope they can solve the problem ASAP.

0 Kudos
JohnBrodnicki
New Contributor III

Is there any word on when this might be addressed? I ran into this problem today on Collector version 10.3.9.

0 Kudos