WebScene - Export Issue

818
3
09-12-2016 06:42 PM
SheylaSantana
New Contributor III

Hello, Everyone!

I am trying to export my cej to WebScene and I am having some problem.

I don't have any raster, only shapefile/featureclass. Even so, my *.3ws is 178MB.

After exporting, I tried to share in arcgis online. Actually I can see the the webscene in "My content" but it never load.

The 30mb limit size is mandatory or recommended?

I've tried to add all the file in the Arcglobe and publish it as a global service but the package rule is not working also and I don't know why. When I create the rule package at cityengine, I "analyze" and it is all ok. When I try to use the tool "Feature from CityEngine Rules", it gives me a error in the rule package. So I don't know how I can share my scene online.

Any input is welcome!

Thank you,

Sheyla

Tags (3)
0 Kudos
3 Replies
SheylaSantana
New Contributor III

Here is what is happening... Any ideas on how I make it work?

CityEngine Viewer

0 Kudos
LR
by
Regular Contributor

Maybe you're using very large textures? As for the rule error, what does the message say? I remember having some trouble because "@Startrule" validates in CE, but AGP expects "@StartRule".

0 Kudos
ThomasFuchs
Esri Regular Contributor

Hello Sheyla,

Have you tried to open the web scene locally by opening the 3WS file from the CityEngine Navigator?

The file size is far of the recommendations given here: CityEngine Web Scene (3ws) Export 

Please try to reduce the size by

  • reducing the scene extend
  • reducing the number of objects
  • simplifying the geometry

An other solution would be using Esri Scene Layer Package (spk) Export 

It is the successor format which overcomes may limitations of 3WS

0 Kudos