Terrain and texture visibility

506
7
Jump to solution
08-01-2013 01:43 PM
LisaSmith
New Contributor III
Hi,

Having trouble with terrain textures.  I'm using 8-bit imagery and finally got it to show up, but is there a way to make the texture more visible?  It's an urban area with some green space but the height map seems to be obscuring the texture.  Any ideas?  I'm doing something not quite right.

Thanks!
Tags (2)
0 Kudos
1 Solution

Accepted Solutions
LisaSmith
New Contributor III
Thanks for your help Matt.  Yes, I used the projection created on export from the data frame so that wasn't an issue.  Changing the resolution to something lower also helped but the trick that finally worked was leaving ALL the settings alone on import.  I had been changing it to 'hue' first.  Obviously not the thing to do!  :)

View solution in original post

0 Kudos
7 Replies
MatthiasBuehler1
Frequent Contributor II
hi,

did you see the tutorial videos already ?


note that a terrain has 1 slot for the DEM and 1 slot for the texture ( satellite pic ). It seems you have assigned the DEM to both slots.

ok ?

m.
0 Kudos
LisaSmith
New Contributor III
Hi Matt,
I didn't watch the videos but worked through the tuts following the PDF instructions.  The DTM is only assigned to the map.  So I think there must be a problem with my imagery perhaps?  It's in the correct projection and same extent as the DTM so I don't what elsse I'm missing.

Thanks,
Lisa
0 Kudos
MatthiasBuehler1
Frequent Contributor II
hmm.

can you post the files ? [maybe in downsampled quality]

the resolutions are also below 4000x4000 pixels, right ?

matt
0 Kudos
LisaSmith
New Contributor III
hmm.

can you post the files ? [maybe in downsampled quality]

the resolutions are also below 4000x4000 pixels, right ?

matt


Yes.  I'm wondering if it would work using the CityEngine_Prep.tbx I saw in the video about integration with GIS data.  Where would I find that tool? 

Thanks!
0 Kudos
MatthiasBuehler1
Frequent Contributor II
Hi,

The toolbox relies on the Data Interoperability extension from Safe software.

But preparing those raster files should not be an issue and should not need that.

Do you use the projection metadata files ( .prj, .world, .. ) ?


Also, can it be that your satellite picture has an alpha channel ( transparency ), which would prevent it's display ?

Let me know..

Matt
0 Kudos
LisaSmith
New Contributor III
Thanks for your help Matt.  Yes, I used the projection created on export from the data frame so that wasn't an issue.  Changing the resolution to something lower also helped but the trick that finally worked was leaving ALL the settings alone on import.  I had been changing it to 'hue' first.  Obviously not the thing to do!  :)
0 Kudos
MatthiasBuehler1
Frequent Contributor II
yay ! *dancie*

glad it works now. :o
0 Kudos