Not able to export CE 2012 model into webscen

624
6
06-25-2014 04:18 AM
HeleenDuinker
New Contributor
Dear all,

I created a model with 1460 objects, which I am not able to export into a webscene.
I use a laptop with 8G memory and NVIDIA GeForce GT 750M.

I have excluded multiple obstacles. Some ten buildings will export fine, so I thought it was the vegetation and groundtexture. However, when trying to export a greater amount of only buildings (c.500), I only receive the log-files and get a message when finished exporting. Something like: "the batch finished exporting, but some errors occurred, see log-file".

I have attached the LOG file, and at the end of the file the models seem to have exported fine, but no 3ws file appears.

I hope someone has a useful suggestion!

Thank you in advance,

Heleen
0 Kudos
6 Replies
MatthiasBuehler1
Frequent Contributor II
Hi,


I'd recommend to upgrade to CityEngine 2014. If you have a 2012 license, you get access to 2014 for free (the licenses still works).

How big (MegaBytes) are the biggest files you can still export ?


Let me know ..

Matt
0 Kudos
HeleenDuinker
New Contributor
Hello Matt,

Thank you for replying to my thread.
My scene shows a size of 3.7 MB, but I doubt this is the total size of the model to be exported.

Could you show me a link to the upgrade, please?

Kind regards,

Heleen
0 Kudos
HeleenDuinker
New Contributor
Sorry I misread the question.

The largest output is a 3ws file of 38.6 MB

Kind regards,

Heleen
0 Kudos
HeleenDuinker
New Contributor
Hello again,

Exporting the model of 183 MB  in the 2014 trail went extremely fast within minutes. However, the model does not launch in the webviewer - either opening the file from 2012 or 2014. It gives the message in the attachment.

Hope you can help me with this project.

Kind regards,

Heleen
0 Kudos
MatthiasBuehler1
Frequent Contributor II
Hi.


The error screen itself gives us not enough details.

Is it possible that you can share the dataset with us, so we can track the issue down ?

Please send me a PM.


Matt
0 Kudos
HeleenDuinker
New Contributor

Hi Matt,

I am not able to send you a PM in this new community format. I would, however, like to send you the dataset to know what is wrong with my model. Just need to know to which address.

Regards,

Heleen

0 Kudos