Importing Terrain

2231
2
07-11-2012 07:56 AM
KatieJanssen
New Contributor
I have successfully added a street network and parcel layer into CityEngine. I have clipped the same extent from a DEM (heightmap) and an aerial image (texture) and exported both images as jpg files with world files. I can successfully import the DEM and aerial only if I used the default projection listed in the pop-up upon import. If I attempt to import the images and select the coordinate system associated with them, they appear as black images behind my street and parcel data. Does anyone have any suggestions as to how I can accurately import my images?
0 Kudos
2 Replies
MatthiasBuehler1
Frequent Contributor II
Hi !


Terrain raster files need to be prepared in ArcGIS. they must already be projected in the target Scene Coordinate System (SCS) you are using in CityEngine.

CityEngine can reproject vector data (point, line, polygon features) on import if it's stored in an other projection, but not raster files. That may be your issue.

If this is the case, you should be able to drag-n-drop a GeoTif directly into the viewport from your project folder ( CityEngine Navigator ).

Let me know ..
0 Kudos
KatieJanssen
New Contributor
After many tries, I finally figured it out. I realized initially I added my vector data without defining the projection. Therefore, the vector and image data were not lining up even after reprojecting the image in ArcGIS. I started a new scene, added a street layer and defined the projection, then added the image layer and defined the projection. The overlay matched right up. Try and try again until you get it right. Thanks for your feedback.
0 Kudos