Importing CGA Rules from Tutorials

1987
4
08-12-2013 06:09 AM
MarcoPesci
New Contributor
Hello,

So I've been working on constructing a 3D city and I've copied some CGA Rules from the Tutorials on to my own Scene so I could use those samples and save time.

I was able to import the files correctly and the outline of the shape shows but instead of showing the textures or assets it has a big font with surrounding colors stating "UNKNOWN TEXTURE" or (for vegetations) "UNKNOWN ASSET".

Whats the best way to resolve this problem so it can appear properly?

Appreciate it!

P.s: I've attached a picture of what is showing up.
0 Kudos
4 Replies
DevonJenkins
Occasional Contributor
I could be wrong, but it sounds like you just copied and pasted the CGA rules from the tutorials into your own workspace? Without moving over the associated Assets and data.
0 Kudos
MarcoPesci
New Contributor
That is a possibility.... How would I add the data needed?
0 Kudos
DevonJenkins
Occasional Contributor
okay when you downloaded the tutorial work spaces they come pre packaged in a CE workspace. you need to copy the rules from those work spaces into your rule folder in your own workspace. Make sure you copy and paste all the asset data from the tutorial folders into your asset folder.

the CGA rules are "calling" on data like images and objects from those folders. since the data isnt there, thats why u get that the results you see.

does that make sense?
0 Kudos
MarcoPesci
New Contributor
Yes, perfect sense.

Appreciate your time!
0 Kudos