Gaps in land cover rendering

143
2
11-21-2017 04:23 PM
JesseSuders4
New Contributor II

I’m having an issue with land covers like the formal Park rule and other rules that apply some type of parcel area coloration. When I apply these rules there are areas of white space that appear. Sometimes they disappear if I change the orientation of the display but others stay around. I’ve tried changing the parcel sizes and changing the layout of the parks in the formal park rule but none of these things seem to help. Any assistance would be much appreciated. Some of these are associated with steep terrain but others are associated with flat areas.

0 Kudos
2 Replies
CherylLau
Esri Regular Contributor

This sounds like a z-fighting issue.  This means that there are two shapes being rendered on top of each other at the same exact location.  It might help to use the Model Hierarchy (Window -> Show Model Hierarchy -> Inspect Model), which will allow you to go through the shape tree.  Double clicking on the shape in the shape tree will bring you to the corresponding rule in the rule file.

0 Kudos
JesseSuders4
New Contributor II

You were correct, the solution is that you must turn off shapes in the display settings (the icon that looks like two boxes)

0 Kudos