exported models appears to be all transparent

528
3
10-03-2012 08:51 PM
MatthewChan1
New Contributor
Hi all,

I have an issue with the exported fbx model having a transparency value of 100% which makes it invisible when I try to import it into my visualisation package. I cannot see a transparency setting in the export dialogue. I have also tried to export to .dae which does the same with transparency to the model. However, when I export with .3ds, the model transparency exports correctly. This is beyond my understanding...

I have attached the model file, the export log and a screen capture from rhino showing all the texture having 100% transparency

Any help is appreciated!

NB. I am using the Generic Modern Buildings rule from the tutorial.

Cheers,

M.C.
0 Kudos
3 Replies
MatthiasBuehler1
Frequent Contributor II
Hi !

CE writes the geometries out in the format's industry standards. Thus I assume your visualization software simply inverts full transparent and fully opaque. '0' or '1' as transparency is interpreted differently.

Do you find an option to set this in your app ?

Let me know .. :)
0 Kudos
MatthewChan1
New Contributor
Thanks, Rhino does have a material transparency setting. Should be ok now. What seems to be a problem is the exported fbx files are always 100x smaller, but I think this might be a problem with fbx format itself not CE, however an option to change scale of exported models would be handy.

Thanks again for your help Matt!
0 Kudos
MatthiasBuehler1
Frequent Contributor II
Hi !

From what I know, the unit is defined within the FBX file. This means that the importer should also interpret that unit. So there should be either a scene unit to be set in Rhino or an FBX import option. Maybe you find the time to track this down.

A 'global' export scaler would be nice, we've had this on the internal wishlist for years .. ;)

Cheers !

Matt
0 Kudos