CityEngine 2019 missing Plant Library ?

Jump to solution
05-26-2019 08:19 PM
Occasional Contributor

Hi folks,

We've recently installed the latest CE2019 and I'm just in the process of migrating old projects.

I noticed that the Plant Library is totally missing ?

In the 2019 Plant Loader rule the Asset Folder points to this directory which is non existent in my install ? 


I tried a quick fix by copying the 2018 Plant assets across and changing the above line to the new location, as per the 2018 version, but it still doesn't work and I get the Unknown Asset cube where trees are meant to be.   


I don't want to be digging through and changing existing code if this is a bug or some oversight with the installer ? 

Plus where are all the new glTF models that I've seen others refer to ?

11 Replies
Regular Contributor

Perfection. Thanks. I think more info on the download workflow might help, but this does have some info. 

David Wasserman, AICP
0 Kudos
New Contributor

Right, well that explains why the trees don't work in the tutorials or widely-shared pre-2019 rule packages... 

0 Kudos