CityEngine 2014.1 continually crashes when I attempt to import assets of any kind. I have the crash report if anyone can make sense of it!

3841
4
03-22-2015 05:47 AM
AdamCraig
New Contributor

Hi there,

I am running CityEngine 2014.1 on a MacBook Pro with Yosemite installed but whenever I attempt to import any asset into the workspace, CityEngine crashes and produces a report. Not being too techy, I can'y make any sense of it and is now making the program redundant for me!

Anyone out there had this happen before, or have any suggestions?

Any help would be much appreciated.


Adam.

0 Kudos
4 Replies
MatthiasBuehler
Regular Contributor

Hey,

What type of assets are you trying to load?

Can you post one here?

Matt

ps. interested in CityEngine training or services? contact me!

Matthias Buehler

Head of 3D Technologies

twitter: @MattB3D

-------------------------------------

Garsdale Design Limited

matthias.buehler@garsdaledesign.co.uk

www.garsdaledesign.co.uk

0 Kudos
AdamCraig
New Contributor

Hi Matthias,

Thanks for the prompt response. It can be anything that makes it crash. I have even tried importing a project i.e.' Complete Streets 2015' into the workspace and the same crash report appears.

When I go to browse for a folder after selecting a root directory for the project, that's when it crashes. When I initially try to browse for a root directory, there is a small loading wheel in the bottom left which will stay there until I select a folder. I then try to select a folder i.e. Downloads, and that's when the crash occurs. I have tried moving the project to a different folder but no matter, it still crashes.

Are there any dependencies that CityEngine relies on? I think my Java etc. is all up to date.

Thanks,

Adam.

0 Kudos
MatthiasBuehler
Regular Contributor

Hi,

Ok, so 3d assets and even full projects make it crash. Hmm..

I usually import assets into the assets folder by copy-pasting them from the harddrive (e.g. from the desktop).

Can you try deinstalling / reinstalling CE with the standard installer ?

M.

ps. interested in CityEngine training or services? contact me!

Matthias Buehler

Head of 3D Technologies

twitter: @MattB3D

---------------------------------------------------------------------------

Garsdale Design Limited

+44 (0) 15396 20875
matthias.buehler@garsdaledesign.co.uk

www.garsdaledesign.co.uk

0 Kudos
AdamCraig
New Contributor

Hi Matthais,

Sorry for the late response - I've been away from my office.

I have tried to re-install CityEngine but the same issue prevails. I'm happy to report that simply dragging and dropping from the desktop into the workspace is fine so maybe for the time being I just need to use that workaround to get my assets into the program.

Thanks for your help.

Adam.

0 Kudos