Bug with DAE assets on Linux

402
4
05-27-2013 08:30 AM
AndréCardoso
New Contributor III
Hey, am I the only one using linux :p

1: I think there might be a bug with the collada parser/reader, because all my collada files are not shown. Attached on this post is an example collada file that fails to load (preview not working either). The log window shows no information about this. For example, the scene "Philadelphia.02.as-built.cej", from the example project "Example_Philadelphia__2011_2" shows only a bunch of "Unknown Asset" cubes instead of the actual buildings.

(and BTW: )
2: the right mouse button still exists. right click on the viewport, and I am unable to rotate or pan anymore.

I am using "Esri CityEngine 2012.1 build 120913 (release, linux-64bit)", on a Gentoo system with Gnome 2.32.1. These bugs are not present on the Windows version.

Can you fix these for the next version please :p
Tags (2)
0 Kudos
4 Replies
SimonHaegler
Esri Contributor
hi there

no, you are not alone working on linux, but we are a minority :D i am actually developing CityEngine on a gentoo box.

1) will look into this and report back asap

2) yes, this is a known issue. all i can say is that we hope to fix it for 2013.1 :)

best,
simon
0 Kudos
AndréCardoso
New Contributor III
Haaa, another gentoo guy. I like you already :p
Thanks a lot Simon :)


hi there

no, you are not alone working on linux, but we are a minority :D i am actually developing CityEngine on a gentoo box.

1) will look into this and report back asap

2) yes, this is a known issue. all i can say is that we hope to fix it for 2013.1 :)

best,
simon
0 Kudos
AndréCardoso
New Contributor III
Hey Simon,

Any news on the DAE bug?

hi there

no, you are not alone working on linux, but we are a minority :D i am actually developing CityEngine on a gentoo box.

1) will look into this and report back asap

2) yes, this is a known issue. all i can say is that we hope to fix it for 2013.1 :)

best,
simon
0 Kudos
MatthiasBuehler1
Frequent Contributor II
hi ..

sadly no news yet. we've been way too busy with other issues .. sorry.

I hope we'll be able to solve this soon ! :\
0 Kudos