Select to view content in your preferred language

Is the Cloud Make process broken at the moment?

416
5
Jump to solution
04-16-2024 03:45 AM
MappyIan
Occasional Contributor II

We use the Cloud Make process to create the installation files for our mobile app.  Normally after pressing the Request Build button the build process starts after just as few seconds.  However, this morning I requested a build and it's just sitting there saying 'Queued' (it's been >30 mins now, which is very unusual):

MappyIan_0-1713264093840.png

It also seems a bit suspicious that the time label displays 'nan mins', which makes me think something has gone wrong somewhere.

Can anyone from ESRI advise? @ChrisLeSueur @TrevorFrame 

Tags (2)
1 Solution

Accepted Solutions
MappyIan
Occasional Contributor II

This problem seems to have resolved itself overnight.

View solution in original post

0 Kudos
5 Replies
HishamShrideh_dda
New Contributor

+1 also me I facing  same issue today  with cloud make, Please Esri support advise and help?

  @TrevorFrame @ChrisLeSueur

MappyIan
Occasional Contributor II

Hey there, thanks for letting me know it's a problem for you too.  I've logged a support request with ESRI so hopefully it'll be resolved soon.

0 Kudos
MappyIan
Occasional Contributor II

This problem seems to have resolved itself overnight.

0 Kudos
TrevorFrame
Esri Contributor

To confirm, there was an issue that we fixed last night. Thanks for your patience on the issue. 

Best regards.

Fernando_Matos
New Contributor

The same thing is happening to me, today. Can you see what's going on, please?

0 Kudos