Can't find QuickCapture template in AppStudio

414
3
Jump to solution
06-13-2021 03:08 PM
MarkC1
by
Occasional Contributor

I upgraded AppStudio to v5.0.148 and can no longer see templates for Quickcapture or Survey123. Below is a screenshot of what I see. I have an old version of quickcapture tempate (1.5) and am getting AppRun Errors 

Any ideas?

 

2021-06-13 23_02_58-Window.png

 

MarkC1_0-1623621963312.png

 

0 Kudos
2 Solutions

Accepted Solutions
ErwinSoekianto
Esri Regular Contributor

@MarkC1 

 

We don't have Survey123 and QuickCapture templates in AppStudio 5.0 because the team is still working on the AppStudio 5.0 compatible version of those apps, as soon as they are ready, we will make them avaliable.

 

Erwin. 

View solution in original post

0 Kudos
JohnathanHasthorpe
Esri Regular Contributor

Hi Pam,

Please send an email to quickcapture@esri.com in order to request access to the templates.

Thanks
John

View solution in original post

3 Replies
ErwinSoekianto
Esri Regular Contributor

@MarkC1 

 

We don't have Survey123 and QuickCapture templates in AppStudio 5.0 because the team is still working on the AppStudio 5.0 compatible version of those apps, as soon as they are ready, we will make them avaliable.

 

Erwin. 

0 Kudos
PamBlackmore
New Contributor III

I downloaded AppStudio 5.3 today and have the Developer Edition. However, I do not have the QuickCapture or Survey123 templates in the Enterprise tab. Do you know when they will be available? Or am I doing something wrong?

Thanks!

Pam

0 Kudos
JohnathanHasthorpe
Esri Regular Contributor

Hi Pam,

Please send an email to quickcapture@esri.com in order to request access to the templates.

Thanks
John